HoTT Fernsteuerungen

HoTT Fernsteuerungen
Norm EN 300 328 V1.8.1

Sehr geehrte Modellbauer,

Durch die neuen, ab Januar 2015 geltenden Vorschriften für die 2,4 GHz Funkkomponenten gibt es viele Fragen und Anregungen. Sender müssen nun mit einem adaptiven Modus ausgestattet sein. Unsere Sender prüfen vorab ob die Frequenz, auf die der Sender springen möchte, auch wirklich frei ist. Sollte eine Frequenz belegt sein, wird diese einfach ausgelassen. Bei 100 Frequenzwechseln pro Sekunde ist dies gar kein Problem.

Wir haben für Sie häufig gestellte Fragen beantwortet:

Wann tritt die Norm in Kraft?
Zum 1. Januar 2015

Welche Sender sind davon betroffen?
Alle. Aber alle in Europa bereits vor dem 1. Januar 2015 eingeführten Sender haben Bestandsschutz und können weiter verwendet werden. Entscheidend ist die Kompatibilität der Sender mit den Empfängern für die neue Norm.

Können alle Graupner-Sender kostenlos upgedatet werden?
Ja. Unsere Kunden benötigen somit keine neuen Sender und können auch weiterhin jeden unserer Sender kaufen.

Kommt trotzdem ein Software-Update?
Ja, diese stehen teilweise seit Ende 2014 zur Verfügung. Für die MZ-Serie werden Updates Anfang 2015 erscheinen.

Benötigen unsere Kunden neue Empfänger?
Nein. Im Gegensatz zu einigen Wettbewerbern müssen unsere Kunden keine neuen Empfänger kaufen. Bei uns ist, je nach Empfänger, max. ein Update notwendig. In der Regel nicht einmal das.

Welche Empfänger müssen/können voraussichtlich upgedatet werden?
Es können alle Empfänger upgedatet werden. Diese müssen jedoch nicht upgedated werden, um mit der neuen Software kompatibel zu sein.

Dürfen nicht upgedatete Sender/Empfänger vom Endkunden ab 2015 verwendet werden?
Verwendet werden dürfen sowohl Sender/Empfänger mit altem als auch mit neuem Softwarestand.

Dürfen alle Sender und Empfänger die der alten Norm entsprechen und die sich bis Ende des Jahres im Hause Graupner befinden in Zukunft verkauft werden?
Ja, diese Geräte dürfen verkauft werden, können aber auch gerne upgedated werden.

Haben Sender, die bei uns nach dem 1. Januar 2015 eintreffen den korrekten Softwarestand?
Ja, diese Geräte sind auf dem neuesten Stand und benötigen kein Update.
Zeige 1 bis 12 (von insgesamt 34 Artikeln)